Installation Guide

EchoStudio is a plug-in for the award-winning Eclipse IDE. This means that EchoStudio integrates seamlessly with the existing powerful features of Eclipse, such as easy code refactoring and integration with JUnit testing. To use EchoStudio, you must have Eclipse 3.2 or later installed.

These instructions are for Microsoft Windows, but installing EchoStudio on other platforms is very similar.

1 Installing Java
Describes the download and installation of the Java2 Software Development Kit, required for EchoStudio.
2 Installing Eclipse
Discusses the download and installation of Eclipse 3.0, required for EchoStudio.
3 Installing EchoStudio
Walks through the download, installation, and license validation of EchoStudio.